Twenty-Ten Child theme - User archives

WordPress related discussion.

Moderator: Inner Sanctum

User avatar
sysadm
Site Admin
Posts: 72
Joined: Mon Dec 13, 2010 6:12 pm

Twenty-Ten Child theme - User archives

Postby sysadm » Wed Mar 09, 2011 5:07 pm

My dilemma, I have wiki capabilities in my wordpress blog that any user can edit if they register. All new registrants are assigned the user role - "Wiki Editor". There is a specific group created called "Wike Editors". When the author's info box shows at the bottom of any article (post or wiki), the link takes you to that user's archives. If the user has no posts, only wikis, the "Apologies - not found ...". Anybody?
Image

User avatar
sysadm
Site Admin
Posts: 72
Joined: Mon Dec 13, 2010 6:12 pm

Re: Twenty-Ten Child theme - User archives

Postby sysadm » Tue Mar 29, 2011 5:27 pm

Response from another forum suggest a function to include in my functions.php. After adding the function the blog went bonkers. Fortunately, I restored it but have yet to figure out how to over-ride the parent functions.php with the child version and I'm very unsure about how it really works. Any ideas would be welcome.

BTW, I finally figured the problem (or at least a problem) with this bulletin board, so now it's "cook'n with gas".
Image

User avatar
sysadm
Site Admin
Posts: 72
Joined: Mon Dec 13, 2010 6:12 pm

Re: Twenty-Ten Child theme - User archives

Postby sysadm » Tue May 03, 2011 10:19 pm

If the Belkin router is also a wireless access point, the laptop may not be physically close enough to it and perhaps that could be your problem. But, if you have an direct ethernet connection, then disregard this suggestion.

Good luck!

BTW - this particular thread, in fact this forum, is focused on wordpress functionality, just ForYourInformation.
Image


Who is online

Users browsing this forum: No registered users and 1 guest